Live customer support system Demo Signup Forums Downloads Contact

There hasn't been an update in over a year!

To request for a new feature open a topic here and have others to vote for it.

Moderator: Ace

There hasn't been an update in over a year!

Postby tekneto » Tue Jun 26, 2012 4:17 pm

Are you still supporting this app? When are we going to see an update????
tekneto
 
Posts: 7
Joined: Thu Apr 19, 2012 8:13 pm

Re: There hasn't been an update in over a year!

Postby Ace » Thu Jul 12, 2012 1:00 pm

as far as help support yes... I have no idea if there will be updates, if there is it will be posted.
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA

Re: There hasn't been an update in over a year!

Postby secretgardens » Tue Dec 04, 2012 4:06 pm

Can you please update the app for windows 7 because i cannot seem to download the windows app
secretgardens
 
Posts: 1
Joined: Tue Dec 04, 2012 4:03 pm

Re: There hasn't been an update in over a year!

Postby Ace » Sun Jan 27, 2013 2:12 pm

secretgardens wrote:Can you please update the app for windows 7 because i cannot seem to download the windows app


This application works just fine for win 7 I have no problem and im using win 7 ultimate
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA

Re: There hasn't been an update in over a year!

Postby bluebear » Thu May 22, 2014 10:45 am

Is it working with windows 8 or 8.1 I'm thinking about upgrade.
bluebear
 
Posts: 3
Joined: Thu May 22, 2014 10:39 am

Re: There hasn't been an update in over a year!

Postby Ace » Mon Sep 01, 2014 1:42 pm

bluebear wrote:Is it working with windows 8 or 8.1 I'm thinking about upgrade.


have you tried running as administrator ? because it works fine on my third pc which runs windows 8.1
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA

Re: There hasn't been an update in over a year!

Postby Ace » Mon Sep 01, 2014 1:42 pm

bluebear wrote:Is it working with windows 8 or 8.1 I'm thinking about upgrade.


have you tried running as administrator ? because it works fine on my third pc which runs windows 8.1
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA

Re: There hasn't been an update in over a year!

Postby Ace » Mon Sep 01, 2014 1:43 pm

bluebear wrote:Is it working with windows 8 or 8.1 I'm thinking about upgrade.


have you tried running as administrator ? because it works fine on my third pc which runs windows 8.1
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA


Return to Feature Requests and Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests

cron