Live customer support system Demo Signup Forums Downloads Contact

First attempt at logging in with trial version 404 error

Everything related to admin panel

Moderator: Ace

First attempt at logging in with trial version 404 error

Postby stanj » Thu Mar 01, 2012 1:22 pm

Hello
I am trying out Live Admin as a possible solution to our customer service needs. The installation goes smoothly, the DB written to, root user created, configuration registered the changes and all appears to be OK until trying to access the actual directory to log one the first time. It returns a 404 page can't be found error. The url is correct, and brings me to the admin log in screen as expected but hitting submit sends to the same URL, with parameters appended to the URL: www.......com/liveadmin/<?=$login_address;?>?act=do_login
Does that look right? The "<?=$login_address;?>?act=do_login" seems odd.

Just on the chance that the original files were corrupted, I deleted the entire directory and purged the DB of the Live Admin tables, and re-installed with the same problems.
Any ideas?
Stan
stanj
 
Posts: 2
Joined: Thu Mar 01, 2012 1:04 pm

Re: First attempt at logging in with trial version 404 error

Postby Ace » Fri Mar 02, 2012 3:43 pm

I will start from beginning so we cover everything:

First make sure you have uploaded ALL files into your WWW directory and into the folder (directory) where you like to have Liveadmin installed.

Now from your broswer type in the location of where you placed the liveadmin files: example;
www.YOURDOMAIN.COM/LIVEADMIN/index.php

Make sure you follow ALL instructions before clicking NEXT

Once you see, Installation - Configuration file

MAKE SURE you input all the correct information there
Database Host:
Database Name:
Database Username:
Database Password:
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA

Re: First attempt at logging in with trial version 404 error

Postby stanj » Mon Mar 05, 2012 10:25 am

Hello Ace
Yes, I examined the Config file to make sure it was recorded correctly. It is.
The installation went smoothly and passed each step until log on after completing the installation.
The same db is being used for several other web applications being shared on the same domain, related to my business. The db access information and user data is written correctly in the user table.
I was curious about the parameter delimiters being "<?=$login_address;?>?act=do_login" My own PHP development uses URL parameters all the time and that one looked odd to me.
Thank you for any help that you might be able to provide
Stan
stanj
 
Posts: 2
Joined: Thu Mar 01, 2012 1:04 pm

Re: First attempt at logging in with trial version 404 error

Postby Ace » Mon Mar 05, 2012 1:20 pm

which browser are you using? firefox, Internet Explorer, etc..
Ace
 
Posts: 128
Joined: Sun Dec 27, 2009 3:05 pm
Location: USA


Return to Admin Panel

Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron